SYMPTOM:
Your
tickets and reports display "Time Limited Demo" rather
than your theatre name.
CAUSE:
The
registration key file (REGISTER.KEY) is a demo key rather than a
registered key.
SOLUTION:
The
software has either not been purchased and is operating as a demo or
you have re-installed the
software without entering the registration information provided you
at the time of purchase. A registration instruction sheet along with
your registration code information was sent with your distribution
CD-ROM or floppies at the time of purchase. If you have misplaced
this sheet, request another by e-mail
or by fax to 615-799-6367. If you call technical support for a re-registration,
you will be charged for a support call.